Red Hat
Jun 19, 2017
by The WildFly Swarm Team

WildFly Swarm 2017.6.1

"Anyone who has never made a mistake has never tried anything new." (Albert Einstein)

Albert is right. We tried something new. It broke the dependency management, so we changed it again. For the better. This is the short story of why we have 2017.6.1.

What’s New?

  • SWARM-1369 caused trouble with project dependencies.

Original Post